ΠόρταλΦόρουμΕικονοθήκηΣυχνές ΕρωτήσειςΑναζήτησηΕγγραφήΣύνδεση

Μοιραστείτε | 
 

 To Quad SLI δεν λειτουργεί στα XP

Πήγαινε κάτω 
ΣυγγραφέαςΜήνυμα
geo92
Newsposter
avatar

Αριθμός μηνυμάτων : 131
Ημερομηνία εγγραφής : 04/03/2008
Ηλικία : 25
Τόπος : Μοσχατο, Αθηνα

ΔημοσίευσηΘέμα: To Quad SLI δεν λειτουργεί στα XP   Πεμ Μαρ 27, 2008 11:23 pm



Η Nvidia έβγαλε πρίν από λίγες μέρες νέους drivers που υποστηρίζουν το Quad Sli (Forceware 174.53) για την 9800GX2 και την 9600GT. Οι drivers αυτοί βγήκαν για αρκετά λογισμικά, μεσα σε αυτά είναι και τα XP, όμως η εταιρία δεν διευκρινίζει στην περιγραφή τους ότι στα XP δεν λειτουργεί το Quad SLI αλλά μόνο στα Vista 32 και 64bit. H Nvidia επίσης σύμφωνα με το άρθρο στο site Fudzilla δεν διευκρίνησε αν θα βγουν drivers κάποια στιγμή που να υποστηρίζουν το Quad SLI και στα XP.
Δηλαδή είναι σαν να μας σπρώχνει να έχουμε ως λογισμικό τα Vista γιατι μας παρέχουν το κάτι παραπάνω. Αυτά βέβαια για όσους σκέφτονται να κάνουν Quad SLI, που δεν νομίζω να είναι πολλοί αυτή τη στιγμή με τις υπάρχουσες τιμές.

Επιστροφή στην κορυφή Πήγαινε κάτω
Επισκόπηση του προφίλ των χρηστών
 
To Quad SLI δεν λειτουργεί στα XP
Επιστροφή στην κορυφή 
Σελίδα 1 από 1

Δικαιώματα σας στην κατηγορία αυτήΔεν μπορείτε να απαντήσετε στα Θέματα αυτής της Δ.Συζήτησης
 :: EnThusiasts Corner :: Ειδήσεις-
Μετάβαση σε: